Saturday, December 30, 2006

emesene RC3

new release candidate of emesene, i release this here because the svn seems to be broken and i need your feedback!

now after the first login the login process is done faster! see it to believe :P
some modifications here and there
bug fixes (very few)
plugins now are stored on the user home, plugin configuration, new plugins, new
translations etc...

check it.

12 comments:

Vinicius Depizzol said...

What a fast development! :)

I would like to see Emesene following GNOME HIG. :P

Thank's

Jose said...

Mariano, ¿ya no trae soporte para la bandeja de sistema esta versión de emesene? probé con esta y la anterior y ya no usa el ícono allí.

Anonymous said...

http://developer.gnome.org/projects/gup/hig/2.0/

luismarianoguerra said...

Mariano, ¿ya no trae soporte para la bandeja de sistema esta versión de emesene? probé con esta y la anterior y ya no usa el ícono allí.

si lo trae.. lo estuve usando recien sin problema..

fijate si en la consola tira algun error...

jose said...

Ok, revisé y sale "No tray icon library detected", estoy usando ubuntu con rox-desktop y xfwm4 como manejador de ventanas, sin embargo mi bandeja de sistema funciona bien para el resto de las aplicaciones (ej. gaim, opera, azureus)

luismarianoguerra said...

proba instalando python-gnome2-extras

Anonymous said...

marianito: soy andresrivas, nene tenes un bug terrible, esto es lo que me sale en el debug de varias veces q lo ejecute...

te lo posteo en este host pq es largo, de paso te aviso que cree un mini-repositorio para debian y derivados, tiene que agregar a mano la siguiente entrada a el sources.lst:

deb http://usuarios.lycos.es/emesenemsn ./

todo junto en una sola lina, noten el punto y barra al final ;) ahh el archivo esta aca:
http://usuarios.lycos.es/emesenemsn/errores-msn.txt

Anonymous said...

Añadido, subi el paquete que habia hecho con la rc1 ese si funciuona bien, por s¡ lo quieren.. feliz Año!!!
Andres Rivas (Azeroth)

jose said...

Solucionado, con ese paquete funcionó, supongo que trajo las librerías necesarias, y como yo no tengo gnome instalado.

Gracias

Azeroth said...

pero el tema es que ese paquete es de una release vieja...
Andres Rivas

Azeroth said...

ademas, no empaquete ninguna libreria extra, por lo que el error esta en el mismo programa

Anonymous said...

I don't understand the reason of the visibility of my blocked and deleted contacts in the main user list... please fix this error...

another is the aligment of the contacts.. =/